Custom Imagery Issue

Incident Report for Aurora Solar

Resolved

This issue has been resolved. Thank you for your patience and understanding.
Posted Oct 31, 2024 - 18:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2024 - 17:41 PDT

Identified

The issue has been identified and our team is now working on a fix to be implemented. Thank you.
Posted Oct 31, 2024 - 17:25 PDT

Investigating

Our team is aware of the difficulties you're experiencing with uploading custom images to your designs. We are actively investigating the issue to resolve it as soon as possible. Thank you for your patience and understanding.
Posted Oct 31, 2024 - 17:12 PDT
This incident affected: Aurora Solar App.