Thank you for your patience. We are pleased to inform you that the issue reported has been successfully resolved.
Posted Jul 30, 2024 - 20:15 PDT
Monitoring
Our third-party service provider is now implementing a fix, we're monitoring system performance at the moment. We appreciate your patience as we work to get Aurora to 100% capacity.
Posted Jul 30, 2024 - 19:02 PDT
Identified
We are currently monitoring a third-party outage that is affecting Aurora's performance. We are hoping for a resolution very soon.
Posted Jul 30, 2024 - 18:14 PDT
Update
Our team is currently checking a possible source of the platform's degraded performance, I will continue to update you on the progress of our investigation. Thank you for bearing with us.
Posted Jul 30, 2024 - 17:15 PDT
Update
Please bear with us as we continue to investigate this issue. Thank you for your patience.
Posted Jul 30, 2024 - 16:32 PDT
Investigating
We are currently facing some issues with the performance of the Aurora platform. Our dedicated Engineering teams are actively investigating the problem. We understand the inconvenience this may cause and are working diligently to resolve it.