Issue affecting SDK
Incident Report for Aurora Solar
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 19:28 PDT
Monitoring
A fix has been implemented and we are currently monitoring the results closely.
Posted Aug 03, 2022 - 18:08 PDT
Identified
We have identified the root cause and are continuing to implement a fix.
Posted Aug 03, 2022 - 17:44 PDT
Update
We are continuing to investigate the issue.
Posted Aug 03, 2022 - 17:10 PDT
Investigating
We are currently experiencing some issues with the Client SDK resulting in SDK not loading, we are currently investigating the issue.
Posted Aug 03, 2022 - 15:51 PDT