Performance Simulation not working

Incident Report for Aurora Solar

Resolved

This incident has been resolved
Posted Apr 04, 2025 - 18:08 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 04, 2025 - 15:56 PDT

Monitoring

Our engineers have already deployed a fix. Monitoring the status.
Posted Apr 04, 2025 - 14:15 PDT

Identified

We’ve identified that the issue is being caused by a temporary disruption with PVWatts. Our Engineering team is actively working on a solution, and we will provide further updates as progress is made.
Posted Apr 04, 2025 - 13:35 PDT

Investigating

We are currently experiencing an issue where the simulation is not working and is returning an error. Our Engineering team is investigating, and we will provide an update as soon as possible.
Posted Apr 04, 2025 - 13:23 PDT
This incident affected: Aurora Simulations, Sales Mode, and Design Mode.