Sales Mode Edit Proposal Template not working

Incident Report for Aurora Solar

Resolved

The issue with the Edit Proposal Button in Sales Mode has now been resolved. Thank you for your patience and collaboration. Have a great rest of your day!
Posted Sep 20, 2024 - 17:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 17:28 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 17:02 PDT

Investigating

We have been informed that non-admin users are currently unable to utilize the Edit Proposal Template/Slide Button in Sales Mode. We appreciate your patience as we investigate this matter further.
Posted Sep 20, 2024 - 16:55 PDT
This incident affected: Aurora Solar App.