Simulation not working and unable to save designs

Incident Report for Aurora Solar

Resolved

We appreciate your patience. The issue regarding the saving of designs and the execution of simulations has now been resolved.
Posted Aug 16, 2024 - 17:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2024 - 16:49 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 16, 2024 - 16:19 PDT

Update

We are continuing to investigate this issue and will update as soon as we find the source of this issue. Thank you for your patience and understanding.
Posted Aug 16, 2024 - 15:27 PDT

Investigating

Currently, we are experiencing an issue where simulation is not working and unable to save the designs. Our Engineering teams are investigating and we will provide an update as soon as possible.
Posted Aug 16, 2024 - 12:13 PDT
This incident affected: Aurora Simulations.