Issues with Nearmap failing to load
Incident Report for Aurora Solar
Resolved
This incident has been resolved for new projects in Aurora. For any previously-created projects that are continuing to face this issue, please refresh the project and the design will default to Google HD or Google imagery (depending on what is available). Please reach out support@aurorasolar.com if you have any questions.
Posted Mar 20, 2023 - 13:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2023 - 12:55 PDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2023 - 12:10 PDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2023 - 11:14 PDT
Investigating
We are currently investigating this issue.
Posted Mar 20, 2023 - 10:44 PDT
This incident affected: Aurora Solar App, Aurora Simulations, and Aurora API.