EnFin Error: Hardware selected does not comply with EnFin's authorized hardware.

Incident Report for Aurora Solar

Resolved

We have confirmed that the issue has been resolved by Enfin.
Posted Jan 29, 2025 - 18:20 PST

Monitoring

Enfin has implemented a fix for this issue. We are continuing to monitor the situation.
Posted Jan 29, 2025 - 17:28 PST

Update

Enfin and Aurora are investigating this issue, and we will share an update as soon as possible.
Posted Jan 29, 2025 - 16:20 PST

Investigating

Currently, we are experiencing an issue and our Engineering teams are investigating and we will provide an update as soon as possible.
Posted Jan 29, 2025 - 15:58 PST
This incident affected: Financing Integrations.