Issues With Aurora's Imagery and Lidar

Incident Report for Aurora Solar

Resolved

This issue is now fully resolved.
Posted Sep 05, 2023 - 14:44 PDT

Monitoring

The cause has been identified and a fix has been implemented. We're currently monitoring the situation.
Posted Sep 05, 2023 - 14:24 PDT

Investigating

Currently, we are experiencing an intermittent issue where imagery and lidar data fail to load. Our engineering teams are investigating and we will provide an update as soon as possible.
Posted Sep 05, 2023 - 14:07 PDT
This incident affected: Aurora Solar App.