Issues with Nearmap, irradiance, and performance simulations
Incident Report for Aurora Solar
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 18:30 PDT
Update
We have identified an issue with a third-party vendor that is impacting Nearmap, irradiance, and performance simulations. We are working with our engineers to monitor this situation and will continue to keep you updated.
Posted Apr 04, 2024 - 14:12 PDT
Investigating
We are currently investigating this issue.
Posted Apr 04, 2024 - 14:05 PDT
This incident affected: Aurora Solar App, Aurora Simulations, and Aurora API.