Seeing increased 3rd party API Error Rates and Latency
Incident Report for Aurora Solar
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 10:50 PDT
Monitoring
We have implemented a fix and are currently monitoring the results closely.
Posted Sep 09, 2022 - 09:50 PDT
Investigating
We are currently investigating the issue and seeing some imagery and lidar data affected.
Posted Sep 09, 2022 - 08:41 PDT
This incident affected: Aurora Solar App and Aurora Simulations.