Expert Design Request – Currently Unavailable

Incident Report for Aurora Solar

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 09:36 PDT

Monitoring

Our team has implemented a fix, and Design Services are now fully operational.
We are continuing to monitor the system to ensure all services remain stable.
Posted Sep 23, 2025 - 08:09 PDT

Investigating

We are currently experiencing an issue that is affecting our Design Services, making them temporarily unavailable.
Our team is actively working on a solution and we will keep you informed as soon as we have more updates. Thank you!
Posted Sep 23, 2025 - 07:39 PDT
This incident affected: Aurora Solar App and Design Services.