Issue with Live Chat (New Aurora)
Incident Report for Aurora Solar
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 11:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2023 - 10:34 PST
Investigating
Currently, we are experiencing an issue where live chats are unable to be initiated in New Aurora. Our Engineering teams are investigating and we will provide an update as soon as possible.
Posted Nov 16, 2023 - 09:41 PST
This incident affected: Aurora Solar App.