Issues requesting Expert Design Services
Incident Report for Aurora Solar
Resolved
We have implemented a fix for this issue and it is now fully resolved.
Posted Feb 16, 2023 - 21:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2023 - 20:59 PST
Update
We have identified the root cause of the issue and are currently implementing a fix.
Posted Feb 16, 2023 - 20:56 PST
Investigating
We are currently investigating this issue.
Posted Feb 16, 2023 - 19:54 PST
This incident affected: Aurora Solar App.