Project Creation Not Working

Incident Report for Aurora Solar

Resolved

The issue has been resolved.
Posted Jan 10, 2026 - 13:05 PST

Investigating

We’re currently experiencing an issue that’s preventing users from creating projects. Our team is actively investigating the cause and will provide updates as soon as more information becomes available. Thank you for your understanding.
Posted Jan 10, 2026 - 08:25 PST
This incident affected: Aurora Solar App, Sales Mode, and Design Mode.