Issues with LIDAR data failing to load
Incident Report for Aurora Solar
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 10:07 PST
Monitoring
The issue has been identified and mitigated. We are continuing to monitor the platform to ensure there are no further issues.
Posted Dec 07, 2022 - 09:13 PST
Investigating
Currently, we are experiencing an intermittent issue where LIDAR data is failing to load. Our Engineering teams are investigating and we will provide an update as soon as possible.
Posted Dec 07, 2022 - 08:17 PST
This incident affected: Aurora Solar App, Aurora Simulations, and Aurora API.