Degradation of functionalities within Aurora
Incident Report for Aurora Solar
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 20:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 18:40 PST
Identified
Aurora is currently being affected by an outage a third-party hosting provider is experiencing.
Posted Dec 08, 2022 - 18:20 PST
This incident affected: Aurora Solar App, Aurora Simulations, and Aurora API.