Issues completing computational tasks

Incident Report for Aurora Solar

Resolved

This issue is now resolved.
Posted Jun 09, 2022 - 21:48 PDT

Monitoring

A fix has been implemented by the hosting provider, and Aurora processes have returned to normal operation. We are continuing to monitor the platform closely for any further issues.
Posted Jun 09, 2022 - 21:41 PDT

Identified

Aurora is currently being affected by an outage a third-party hosting provider is experiencing. This is causing delays in the completion of computational tasks, such as performance simulations, irradiance maps, and financial simulations.
Posted Jun 09, 2022 - 21:26 PDT
This incident affected: Aurora Solar App and Aurora Simulations.