Degradation of functionalities within Aurora has occurred due to an issue with an upstream provider.
Incident Report for Aurora Solar
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 19:57 PDT
Monitoring
Core functionality has since been restored and we will continue to monitor. However, users who view or apply to Mosaic's Zero loans will still be unable to access that feature until the issue with the upstream provider is resolved.
Posted Sep 14, 2022 - 17:54 PDT
This incident affected: Aurora Solar App and Aurora Simulations.