Performance Simulation not Calculating: Status 500 error

Incident Report for Aurora Solar

Resolved

This incident has been resolved.
Posted Aug 05, 2024 - 09:19 PDT

Monitoring

We have implemented a fix for this issue, and we are observing that the simulation is now working as expected. We will continue to monitor the situation closely.
Posted Aug 05, 2024 - 08:14 PDT

Update

We have isolated the third-party outage, but issue is still occurring on our end. Our team is actively working on resolving the issue. We appreciate your patience.
Posted Aug 05, 2024 - 07:54 PDT

Identified

We’ve identified that the issue is caused by a third-party outage. Our Engineering team is actively working on a solution. Thank you for your patience.
Posted Aug 05, 2024 - 07:29 PDT

Investigating

Currently, we are experiencing an issue where simulation is not calculating and returning an error. Our Engineering teams are investigating and we will provide an update as soon as possible.
Posted Aug 05, 2024 - 06:55 PDT
This incident affected: Aurora Solar App, Aurora Simulations, and Aurora API.