Downloaded Sales Mode PDF is not showing the Design Page completely.

Incident Report for Aurora Solar

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 09:44 PDT

Investigating

Currently, we are experiencing an issue where the design pages in the downloaded Sales Mode PDF are failing to complete. Our Engineering teams are investigating and we will provide an update as soon as possible.
Posted Jun 09, 2025 - 08:11 PDT
This incident affected: Sales Mode.