Issue with shade reports not showing irradiance
Incident Report for Aurora Solar
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 09:11 PST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2023 - 08:09 PST
Investigating
We are currently investigating this issue.
Posted Dec 08, 2023 - 07:06 PST
This incident affected: Aurora Solar App, Aurora Simulations, and Aurora API.