Aurora Third-Party Outage
Incident Report for Aurora Solar
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 13:12 PDT
Monitoring
This issue has been mitigated. All features should have full functionality restored.
Posted Aug 09, 2023 - 12:21 PDT
Investigating
We have identified an issue with a third-party vendor that is impacting many users of Aurora. We are working with our engineers to monitor this situation and will continue to keep you updated.
Posted Aug 09, 2023 - 11:15 PDT
This incident affected: Aurora Solar App, Aurora Simulations, and Aurora API.