Philippine-based users may experience degradation performance in accessing/loading Aurora.

Incident Report for Aurora Solar

Resolved

We have observed significant improvement in the platform for Philippine-based users and it appears the issue with the ISPs has now been resolved. We will now close this issue. We appreciate your patience and collaboration in this matter.
Posted Sep 09, 2024 - 21:50 PDT

Monitoring

Our team has identified that the issue is due to certain Internet Service Providers (ISPs) in the Philippines exhibiting poor connectivity to our servers.
Posted Sep 09, 2024 - 20:21 PDT

Identified

Our team was able to confirm that the issue is caused by a third party partial outage and only Philippine-based users are affected.
Posted Sep 09, 2024 - 19:33 PDT

Investigating

Please bear with us as we check this issue on the platform.
Posted Sep 09, 2024 - 19:15 PDT
This incident affected: Aurora Solar App.