Some customer designs not completing
Incident Report for Aurora Solar
Resolved
Issue resolved. All projects will complete as normal.
Posted Feb 02, 2023 - 19:08 PST
Identified
SDK deploy caused an issue where designs by some customers are unable to complete. In process of rolling back the deploy to restore service.
Posted Feb 02, 2023 - 18:57 PST
This incident affected: Aurora Solar App.