Irradiance failing to load
Incident Report for Aurora Solar
Resolved
This incident has been resolved.
Posted May 11, 2023 - 14:52 PDT
Identified
We have recovered the irradiance functionality in the app but are still seeing some issues changing simulation settings in v2. If you have access to the legacy version of the app, you may be able to use it as a workaround. We will continue to work on this issue until it is fully resolved and will continue to update you via this ticket.
Posted May 11, 2023 - 14:19 PDT
Investigating
We are currently investigating this issue.
Posted May 11, 2023 - 14:00 PDT
This incident affected: Aurora Solar App and Aurora Simulations.