Aurora Design Request API specific issues
Incident Report for Aurora Solar
Resolved
Aurora Design Request API experienced an issue where design requests were not working and current designs were not saving. Issue began at 2:27 PM PST. Our Engineering teams began investigating and the fix was made around 2:35 PM PST.
Issue was resolved at 2:40 PM PST.
This issue is now fully resolved.
Posted Oct 06, 2022 - 15:47 PDT